正规在线网上炒期货_国际期货直播喊单_黄金|恒指|原油|EIA|非农操作策略
期货交易网
  • 关键词不能为空

吉他交易

期货交易网 > 吉他交易 > 「通达信公式运用到期货」期货通达信公式指标

「通达信公式运用到期货」期货通达信公式指标

admin
通达信公式运用到期货:期货通达信公式指标要怎么修改才能导入文华财经?还是都通用 不能且竹线本身就是单色的。。。如果那样和K线也就没什么区别了。建议还是用k线信息量大,

通达信公式运用到期货:期货通达信公式指标要怎么修改才能导入文华财经?还是都通用

不能 且竹线本身就是单色的。。。 如果那样和K线也就没什么区别了。 建议还是用k线 信息量大,一目了然 竹线一般都用在长期图表上的。

通达信公式运用到期货:期货通达信指标公式怎么导入文华财经?

这个解释起来可能会比较复杂,

通达信公式运用到期货:能否改变通达信期货涨跌幅的计算方法

这个要跟交易所已及期货协会商量。如果你只是希望在软件中显示的话要找软件开发商

通达信公式运用到期货:通达信如何加上期货?

教你如何用通达信看期货第一种方法记事本 打开connect.cfg文件1、查找 编辑 菜单 查找 HasDS 将0改为1,并加入一行 useds=1 "1"代表自动连接!2、将以下代码替换或修改加入就OK了! 不知清楚否。[quote][DSHOST] HostNum=2 PrimaryHost=1 HostName01=银河北京网通股指期货行情 IPAddress01=61.135.173.138 Port01=7720 HostName02=银河北京电信股指期货行情 IPAddress02=211.100.23.198 Port02=7720[/quote] 更详细的第二种解决方法 1.首先在Connect.cfg文件里添加第三方扩展行情主站; 2.要开通第三方扩展行情; 3.选择招商证券、长江证券第三方行情主站可以看期货行情; 4.港股行情目前只有银河证券第三方行情主站提供; 5.下标题栏分类显示还要修改dsmarket.dat文件;

通达信公式运用到期货:请问使用通达信做期货,在交易系统公式编写器中“买平并买开”和“卖平并卖开” 怎么写?

通达信里面的两个函数,不过应该也不能实现你想要的 ENTERLONG多头买入 EXITLONG多头卖出 据我所知目前支持程序化交易的都是收费的,需要程序支持的,靠编写公式误差会很大

通达信公式运用到期货:请问通达信期货公式中只平空仓不反手开多仓,只平多仓不反手开空仓的

平空仓:指实时卖掉“指数下降的仓存货品”, 不反手:指实时按指数方向买卖仓存货品, 平多仓:指实时卖掉“指数上升的仓存货品”, 开多仓:指实时买入“指数上升的仓存货品”, 开空仓:指实时买入“指数下降的仓存货品”。

通达信公式运用到期货:通信达期货公式选品种

这个要根据具体的公式来判断,一般这样的期货品种都是由不同的公式去计算的详细的信息,你可以关注他们的官网或者是咨询一下线下,如果是可以电话联系到他们的话可以咨询一下。

通达信公式运用到期货:本人自编一套用于股票和期货交易的指标,可在博易大师和通达信软件中使用,求高手编写密码和有效期程序

厉害

通达信公式运用到期货:谁能帮我在通达信软件上把期货的如下信息导出?我想要导出的是3个期货交易所的所有品种的数据。谢谢

这样导出太费事了 而且你不用在行情软件里,期货交易所都会有详细的数据 期货公司也基本有类似的总结

通达信公式运用到期货:通达信导入低位单峰密集选股公式步骤,简单易懂,熟记可迅速选到中线大牛股(附选股公式)

本文讲解低位单峰密集选股法。此方法是韩薇多年操作最高成功率的战法,为什么要找这样的图形呢?股谚有云“上峰不死,熊市不止”,如果套牢盘不被消灭,庄家的筹码从何而来?如果套牢盘不被消灭,在新行情拉升至套牢区将会遇到强大的解套抛压,无疑将大大增加拉升的成本。这是任何庄家所不愿意的。



低位单峰密集说明这只股票上面的套牢盘大多不堪煎熬,不断地割肉,原套牢盘几乎割肉投降,全军覆没,已认输出局;此时,新一轮行情的阻碍力量几乎被消灭,拉升条件已经具备。而主力在低位吸取了大量的筹码,没有套牢盘的压力或压力很小,一旦反弹就容易暴涨,成为一道“美丽的风景线”。

股价经过较长的时间整理后,移动成本分布在低位并形成单峰密集。股价放量突破单峰密集,通常是一轮上升行情的征兆。

操作要点:股价放量突破单峰密集,投资者可以积极介入,一轮上涨行情的充分条件是移动成本分布形成低位峰密集。单峰的密集程度越大,筹码换手越充分,上攻的力度越大。

举例:



提示:一旦价格有效站上了筹码峰,同时后面必有回调发生!而且回调是缩量的!成交释放的第一根阳线果断介入!

操作要点:

1、一轮上涨行情的充分条件是移动成本分布形成低位峰密集;

2、单峰的密集程度越大筹码换手越充分,上攻行情的力度越大;

3、单峰低位高度密集意味着股价的上升空间彻底打开;

4、要从历史的走势中确认相对低位;

5、单峰密集形成的时间越长其可靠性越强;

6、突破必须有大成交量的确认;

7、突破的股价有效穿越密集峰并创出近期新高。



联合实业从97年9月至98年3月历经六个月的长期横盘整理,形成了低位单峰密集。在密集峰形成的过程中,伴随着横盘震荡整理洗盘,该股低位换手极为充分。98年3月18日该股放量突破低位峰密集,展开了一轮强劲的上攻行情;50个交易日内升幅高达120%。

实战案例:天山股份(000877)



那么我是怎么选到这股票的呢?那么就要讲到下面的选股公式了。

先给大家介绍在通达信里是如何运用选股公式选股的。

通达信如何导入公式源代码教程:

第一步:打开通达信软件,在菜单栏依次点击:功能→公式系统→公式管理器,按照这个顺序打开了“公式管理器”这座宝山。



或者你可以直接按快捷键Ctrl+F键,打开公式管理器。

第二步:在公式管理器编辑界面,选择你要导入的公式类型,一般情况下都选择“条件选股公式”,然后点击右上角的“新建”按钮。



接下来会弹出下面的条件选股公式编辑器,按照我图中讲解的步骤去操作。



低位单峰密集选股公式:

MJ:=8;T:=100;

A1:=COST(85);

A2:=COST(15);

A3:=A1-A2;

A4:=(A1+A2)/2;

A5:=A3/A4*100

B1:=HHV(HIGH,T);

B2:=LLV(LOW,T);

B3:=B1-B2;

B4:=(A4-B2)

低位单峰密集:A5 AND B4;

之后条件选公式就设置好了,下面就可以查看到,在去运用选股就行了。



其他的选股公式都是这个步骤去使用的,大家记得收藏好文章了,下次就不再过多的讲解这个内容。如果还不懂如何去弄的就留言多交流吧。

笔者公众平台:李韩薇

通达信公式运用到期货:通达信、同花顺、东方财富、富途牛牛等每个股票看盘软件的资金流向跟筹码分布为什么都各有不同?

居然出现了这么大的笔误。加黑修改。

不可信。


补充说一点,买单和卖单。

某款软件3秒一次统计,比如1点0分1秒,下单买入1000手,2秒无挂单,3秒卖出挂单1手

最后,你看到的是买入1001手!(笔误!!!)是卖出1001手,显示的是卖出1001手,卖出1001手,具体手数是统计3秒内的总下单量,方向按照第3秒的方向确定。


如果想用到秒级,请付费购买L2功能,这个功能有用吗?没啥用。把买一卖一的单子拆掉,看看里面的挂单结构,看秒级挂单,真没啥用。

你看到有大单子挂上了,你下单的时候延迟非常厉害,手再快跟不上。

比如期货里面有延迟两秒的~1秒挂单,其实3秒才把单子扔到市场上。

高赞答案说的挺好,看技术分析原著~别听过国内这群人瞎忽悠。

通达信公式运用到期货:通达信条件选股公式使用方法,3分钟精准捕捉黑马股,从未失手!

写公式其实很简单,只是看不懂的人比较复杂而已,初学者可以先用最简单的方法写好了就测试,慢慢去理解,所以下面我准备的都是很简单的条件选股公式,感兴趣的朋友可以收藏一下。



首先,来看看条件选股时的一些设置,

1、条件选股公式的添加:公式管理器—条件选股公式—其他类型—新建—公式名称用4个字简写—确定。

2、条件选股公式的使用:通达信选股器—条件选股—在条件选股公式栏找到自己需要的公式—加入条件—选股入板块,确定即可。

通达信条件选股公式:

K线:

最高价:HIGH简写H

收盘价:CLOSE简写C

最低价:LOW简写L

开盘价:OPEN简写O

成交量:VOL简写V

1,单峰密集

A1:=COST(85);

A2:=COST(15);

A3:=A1-A2;

A4:=(A1+A2)/2;

单峰密集:A3/A4*100<14.45,LINETHICK0;

2,分时横盘

X1:=ABS(MA(C,10)/MA(C,20)-1)<0.01;{取1%振幅内粘合}

X2:=ABS(MA(C,5)/MA(C,10)-1)<0.01;

X3:=ABS(MA(C,5)/MA(C,20)-1)<0.01;

AA:=MA(C,5)>REF(MA(C,5),1);BB:=MA(C,10)>REF(MA(C,10),1);CC:=MA(C,5)>MA(C,10);{均线勾头向上}

CDJZ:=ABS(MA(C,20)-MA(C,120))/MA(C,120)<0.4;{长短均线距离绝对值越小越好}

MA(C,5)>REF(MA(C,5),1) AND X1 AND X2 AND X3

AND CDJZ AND AA AND BB AND CC;

3,站到5日线

MA5:=MA(C,5);

MA10:=MA(C,10);

MA30:=MA(C,30);

AA:=CROSS(C,MA5);

ZM:MA5>MA10 AND MA10>MA30 AND MA5>REF(MA5,1) AND MA10>REF(MA10,1) AND MA30>REF(MA30,1) AND AA;

4,尖三兵

(REF(C,2)>REF(C,3) AND C>REF(H,1) AND (C-REF(C,1))/REF(C,1)*100>=3 AND

(REF(H,1)-MAX(REF(C,1),REF(O,1)))>1.5*ABS(REF(O,1)-REF(C,1)));

5,待入线

A:=REF(C,1)

B:=O

CC:=C<=REF(O,1);

A AND B AND CC AND C>O;

6,均线粘合选股公式

均线粘合很少有百分百相等的情况,可以取1%振幅内粘合,并且一般是3条均线。

源码如下:

X1:=ABS(MA(C,10)/MA(C,20)-1)<0.01;

X2:=ABS(MA(C,5)/MA(C,10)-1)<0.01;

X3:=ABS(MA(C,5)/MA(C,20)-1)<0.01;

MA(C,5)>REF(MA(C,5),1) AND X1 AND X2 AND X3;

7,一阳上穿10,20,30日线,量能是前一天3倍。

xg:cross(c,ma(c,10)) and cross(c,ma(c,20)) and cross(c,ma(c,30)) and v>ref(v,1)*3;

8,3天前涨幅大于8%,2天前涨幅大于6%的选股公式

ref(c,3)/ref(c,4)>1.08 and ref(c,2)/ref(c,3)>1.06;

9,选出10天内出现了涨停的个股

count(c/ref(c,1)>1.1,10)>0;

又:今涨停:=C/REF(C,1)>1.09;

选股:count(今涨停,n);

10,N天前涨停

参数 最小 最大 缺省

N 1.00 100.00 3.00

CN:=REF(C,N);

CM:=REF(C,N-1);

涨停:IF((CM-CN)*100/CN>=(10-0.01*100/CN),1,0);

11,N天内出现涨停

参数 最小 最大 缺省

N 1.00 100.00 20.00

EZT:=HIGH>REF(CLOSE,1)*1.1; { 出现过涨停 }

EZTO:EXIST(EZT,N); { N天内存在过涨停 };

12,多头排列

XG:C>MA(C,5) AND MA(C,5) >MA(C,10) AND MA(C,10) > MA(C,30) AND MA(C,30) >MA(C,60);

13,MACD二次翻红

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

MACD:=2*(DIFF-DEA);

FH1:=REF(MACD,1)

FH2:=MACD>=0 AND COUNT(MACD>REF(MACD,1),1)=1;

FH3:=FH1 AND FH2 AND EMA(C,13)>REF(EMA(C,13),1);

FH4:=FH1 AND FH2 AND ABS((DIFF-DEA)/C)<0.018;

FH5:=FH1 AND FH2 AND MACD<0.10;

FH3 OR FH4 OR FH5;

14,低位密集

A1:=COST(85);

A2:=COST(15);

A3:=A1-A2;

A4:=(A1+A2)/2;

A5:=A3/A4*100<10;

B1:=HHV(H,120);

B2:=LLV(L,120);

B3:=B1-B2;

B4:=(A4-B2)< B3/2;

A5 AND B4;

15,集合竞价9:25分到开盘选股公式

条件:

1、涨幅1.5%以上;

2、量比2以上;

3、流通股10亿以下;

ZF:=(C-REF(C,1))/REF(C,1)*100;

LB:=V/REF(MA(V,5),1);

LTP:=CAPITAL/1000000;

X:ZF>1.5 AND LB>2 AND LTP1.095 AND H=C;

现手:=DYNAINFO(9);

SJ:=IF(TIME>=91500 AND TIMEREF(A,2) AND A>90 AND REF(涨停,1) AND现手>2000 AND O>REF(H,1);

好了,今天就先分享到这里,大家应该会做简单的条件选股公式了,会简单的写公式然后照着思路慢慢研究更深层的公式了吧。

相关阅读

与本文更多相关文章

关键词不能为空
吉他推荐
吉他推荐